MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés

syntiz

Profil
Photo personnelle
Avatar
Members

Newbie
Note
 
Options
Options
Pro Infos

Infos personnelles
Sexe non défini
Anniversaire inconnu

France
syntiz n'a pas de présentation personnelle pour le moment.
Statistiques
Inscrit : 09 juil. 07
Vus : 1,081*
Dernière visite : mardi 27 sept. 2011, 17:27
Heure locale : ven. 15 déc. 2017, 15:47
19 message(s) (0 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
* Le compteur est mis à jour chaque heure
Sujets
Messages
Blog
Commentaires
Amis
Mon contenu
19 Sep 2011
Bonjour,

Je vais reprendre un groupe après plusieurs années d'arrêt. Précédemment j'utilisais sur scène des Yamaha DX7 DX9, Roland D50, Korg M1 / Wavestation. Depuis, je ne suis plus au fait de ce qui se fait.
Je vous demande donc votre avis concernant l'achat d'un clavier (neuf ou occas) orienté scène / live (pas besoin d'arrangeur ou autre).

Ce que je voudrai c'est pouvoir enregistrer des presets de sons (voire de plusieurs sons avec split prédéfini) facilement accessible en live (via un bouton direct c'est ce qui serait le mieux. Est-ce que c'est ce qu'o appèle des "performances"?
Ensuite les types de sons recherchés sont : piano / orgue hammond / farfisa / rhodes / clavinet / éventuellement cuivres / et quelques sons synthétiques type moog...
Enfin, je ne recherche pas un clavier typé piano (touché lourd) mais bien un synthé.

Pour résumer, ma problématique est d'avoir des sons propre (un minimum éditables) mais surtout très facile d'accès en live (sans avoir à chercher dans de multiples sous menu)

J'ai entendu parlé du Korg PS60 mais n'est-il pas un peu "cheap". Je ne me suis pas encore fixé de budget, j'attends de voir ce qui existe sur le marché.

Merci d'avance pour vos conseils
31 Jul 2007
Salut,

J'ai un PT7.3.1cs4 avec une DIGI003R.
Je voudrais utiliser des sons midi provenant de CD de sample (type SoundScan) au format Akai. Et ce via un plug-in RTAS ProTool du type lecteur d'échantillon. Bien entendu il faut qu'il soit multitimbral sur au moins 10 instruments (plus serait mieux).

J'en ai trouvé plusieurs mais je ne sais pas lequel choisir. En plus, la plupart font aussi sampler, fonction qui m'intéresse moins. Halion, SampleTank, Structure (il me semble un peu cher et je crois qu'il ne supporte pas le format Akai)...

J'attend vos avis...

Merci wink.gif
23 Jul 2007
Bonjour,

Après avoir posté sur mac music mon ancien post pensant qu'il n'y avait pas de forum dédié proTools pour PC je poste à nouveau mon pb ici :

Ma config :
Clavier maitre midi
DIGI003 Rack
ProTools LE 7.3.1cs3
Intel Core2Duo 6300, 2Go RAM , DD SATAII 250Go
Win XP SP2
Plug in instrument XPand

Mon problème:
J'ouvre une nouvelle session PT, puis crée 3 pistes : une clic (metronome), une midi, et une instrument (Xpand).J'effectue les assignations qui vont bien et j'arrive à jouer les sons de Xpand via mon clavier.
Le prolème, c'est lorsque j'essaye d'enregistrer :
- Déjà le clic de la piste métronome n'est pas régulier (il y a comme des sacades, des décalages).
- Ensuite (on pouvait s'y attendre) la piste midi est elle aussi enregigistrée de façon complètement décalée. Pourtant je ne fait aucune quantisation en entrée.

Analyse un peu plus fine :
Lorsque que je suis en lecture (et même en enregistrement), mon click (de la piste métronome) est régulier sur quelques mesure puis disparait (alors que la barre continue d'avancer). Parfois, il est se décale un peu avant de disparaitre.
Dans tous les cas, mon enregistrement est "cohérent" avec ce phénomène. Je m'explique : A la relecture, la partie enregistrée lorsque le click était régulier est correcte, celle enregistrée lorsque le click était décalé est décalée, enfin ce que j'ai joué lorsque le click avait disparu n'a pas été enregistré.

J'ai pourtant bien suivi le Quick Start Guide mais aurais-je oublier un paramétrage?

Merci d'avance
17 Jul 2007
Bonjour,

Je sais, je sais, je ne devrais pas poster ici sachant que je n'ai pas de mac mais un PC (hououou! la honte sad.gif ) Cependant je n'ai pas trouvé d'autre forum dédié à ProTools et de plus, il se peut que mon problème soit indépendant du système d'exploitation (enfin j'éspère).

Ma config :
Clavier maitre
DIGI003 Rack
ProTools LE 7.3.1cs3
Intel Core2Duo 6300, 2Go RAM , DD SATAII 250Go
Win XP SP2

Mon problème:
J'ouvre une nouvelle session PT, puis crée 3 pistes : une clic (metronome), une midi, et une instrument (Xpand).J'effectue les assignations qui vont bien et j'arrive à jouer les sons de Xpand via mon clavier.
Le prolème, c'est lorsque j'essaye d'enregistrer :
- Déjà le clic de la piste métronome n'est pas régulier (il y a comme des sacades, des décalages).
- Ensuite (on pouvait s'y attendre) la piste midi est elle aussi enregigistrée de façon complètement décalée. Pourtant je ne fait aucune quantisation en entrée.

J'ai pourtant bien suivi le Quick Start Guide mais aurais-je oublier un paramétrage?

Merci d'avance
Derniers visiteurs


lundi 19 septembre 2011 à 13:20

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour syntiz.

Amis
Il n'y a aucun ami à afficher.
Version bas débit - vendredi 15 déc. 2017, 14:47
- © 440 Forums 2011