MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés

data5

Profil
Photo personnelle
Avatar
Members
**
Member
Note
 
Options
Options
Pro Infos

Musiciens / Compositeurs

Réalisateur en informatique Musicale
Infos personnelles
Masculin
Né(e) le 7 Juin 1976 (41 ans)
69007 Lyon
France
data5 n'a pas de présentation personnelle pour le moment.
Statistiques
Inscrit : 12 juin 02
Vus : 3,072*
Dernière visite : jeudi 18 avril 2013, 07:16
Heure locale : ven. 15 déc. 2017, 18:05
69 message(s) (0,01 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
* Le compteur est mis à jour chaque heure
Sujets
Messages
Blog
Commentaires
Amis
Mon contenu
2 Sep 2008
Bonjour à tous,
je fais face à un problème qui doit avoir une solution. Je suis certain que les "anciens", ceux se servaient d'un sampler externe et de Logic ou Cubase pour simuler un orchestre vont comprendre instantanément...les autres aussi sans doute rolleyes.gif
Donc : je voudrais pouvoir aligner toutes mes midifiles d'orchestre (section de percu, vents...) sur des pistes séparées dans l'arrangement de Logic 8 et envoyer ça vers un multi Kontakt 3 dont chaque instrument est séparé en canal midi. Or depuis que les instruments virtuels existent ils ne sont affectés qu'à une piste audio-instrument, réagissant à un seul canal midi. Je sais faire ça avec un expandeur ou un sampler externe (!), mais en interne je suis perdu. Et j'aimerais autant éviter d'avoir à ouvrir autant de plugins Kontakt que je n'ai besoin de pistes (ma machine ne va pas aimer...).
J'imagine qu'il faut bidouiller l'environnement mais ça n'a jamais été mon fort. La solution doit être stupide, mais si quelqu'un la connais je lui serait éternellement reconnaissant (sinon je retourne à mon S6000 laugh.gif )
D5
4 Jul 2008
Bonjour à tous,
malgré l'aide de mon ami Google et de la fonction recherche de MacMusic je n'ai rien trouvé concernant mon problème.

J'essaye de faire un backup de mes configs sur une Yamaha 01V96 v2 et une DM1000 via la Studio Manager de Yamaha pour faire les prépas de mes prochains plans.
Je suis sous Léopard 10.5.2 avec un Macbook Pro 2.4Ghz. La liaison se fait en USB.
Voici ce que j'ai fait :
- installé les derniers drivers midi en date (visible dans les préférences Système, l'ordi voie les consoles, et ils se "parlent" / visible dans la configuration Audio et Midi)
- installé la dernière version de la SM V2.2.1 pour Léopard
- autorisé la communication en usb port 1 1 des consoles
- les librairies des consoles apparaissent dans le dossier lib de la Studio Manager
- autorisé at appliqué tous les ports midi dans la SM.

Malgré ça la Studio Manager ne voit pas les consoles dans le Workspace.
Ca marchait parfaitement sur un macbook 2Ghz sous Tiger.
Qu'est-ce que j'ai loupé? Est-ce que je suis le seul à avoir se problème?
merci de pour votre aide
2 Dec 2003
Salut à tous,
je voulais vous faire part d'une mésaventure qui m'est arrivée avec un dat portable Sons TCD-D100. Vendredi soir je me rend dans un café-concert où je m'occupe d'enregistrer les lives qui sont programmés avec mon TiBook 500 et ma Multiface RME. L'artiste avais demandé une copie dat. Donc la prod (une asso pas trop friquée) me dégotte un dat walkman Sony TCD-D100 3 ans d'age avec une entrée numérique au standard sony (genre, la norme qu'ils sont les seuls à dévelloper blink.gif blink.gif ), et le cordon qui fait la liaison norme sony-spdif en connectique RCA. Evidement la seule entrée analogique est en jack 3.5 stéréo...Je ne m'affole pas et me dit que je vais simplement mettre le dat en série derrière la RME en spdif. J'appuye sur REC et voila qu'il me dit : "Rec Prohibited, Copyright" huh.gif huh.gif huh.gif
Là je n'ai pas vraiment le temps de m'acharner dessus, j'essaye un peu toutes les manips du manuel mais c'est la débandade sad.gif Donc je fais mon enregistrement en jack en surveillent mes niveaux sur l'ordi et le dat à la fois blink.gif
Mes questions sont :
1-quelqu'un a-t'il déjà eu à faire à ce type de protection?
2-ça ressemble à s'y tromper à un verrouillage numérique destiné à rendre impossibles les copies audio (copyright?).
3-quelqu'un à la moindre explication rationnelle pour ça, ou suis-je complètement à coté de la plaque?? blink.gif
merci
10 Aug 2002
Bonjour à tous,
ayant fait une recherche à propos des modèles RME en PCMCIA que je voudrais adjoindre à un Tibook550, j'ai trouvé ceci :
"An activation of OMS on the Titanium Powerbooks G4 550 MHz and 667 MHZ (256K level 2 cache, 1152 x 768 screen) will cause crackling in the played back audio. According to our tests, the highest number of interrupts that can occur when receiving MIDI from the HDSP, will sometimes cause the Powerbook's DMA controller to fail - causing dropouts while transferring data to the HDSP. Owners of these notebooks who need MIDI I/O functionality should consider to buy a third party MIDI interface, or to change to the compatible 400/500 MHz models." sad.gif
Il semblerait que ce soit le cas avec un débit midi élevé en entrée de carte (avec une surface de contrôle qui pousserait un peu, pas avec un clavier...). J'ai entendu dire que les dernières versions des Tibook (667 et 800) n'auraient plus ce problème justement à cause des dernières révisions hardware. Est-ce que qlq 1 peut confirmer ou infirmer cela? Merci laugh.gif
Max
6 Jul 2002
salut à tous,
qlq1 aurait-il testé (pleinement...) le midi sur les versions portable (PCMCIA) des cartes multifaces de RME (je crois qu'elles s'appèlent DIGI9652). Il parraîtrait que le midi n'est pas au point (trop lent pour un dump?!). Est-ce qu'elle supporte un flux élevé. Autre question : cette fameuse technologie zero CPU, est-ce que ça veut dire qu'elle permet d'alléger le boulot du processeur de l'ordi quand on enchaine plusieurs traitement temps réel? Si c'était vrai (...) quels logiciels sont le mieux adaptés? Entre les arguments commerciaux et la réalité il y a parfois un fossé. Je suis conscient que ça dépend aussi beaucoup de la config qu'on a, mais tous les avis m'intéressent.
merci
Derniers visiteurs


mercredi 21 octobre 2009 à 10:06


jeudi 16 octobre 2008 à 18:00


lundi 8 septembre 2008 à 19:50


lundi 24 mars 2008 à 09:49

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour data5.

Amis
Il n'y a aucun ami à afficher.
Version bas débit - vendredi 15 déc. 2017, 19:05
- © 440 Forums 2011