MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés

Ronan

Profil
Photo personnelle
Avatar
Members
***
Junior Member
Note
 
Options
Options
Pro Infos

Musiciens / Compositeurs

Infos personnelles
Sexe non défini
Né(e) le 14 Sep. 1976 (44 ans)
78000 France
France
Ronan n'a pas de présentation personnelle pour le moment.
Statistiques
Inscrit : 18 avril 01
Vus : 6,087*
Dernière visite : lundi 2 mai 2016, 12:19
Heure locale : jeu. 4 mars 2021, 11:21
120 message(s) (0,02 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
* Le compteur est mis à jour chaque heure
Sujets
Messages
Blog
Commentaires
Amis
Mon contenu
18 Mar 2013
Bonjour,


Je cherche une solution pour synchroniser 2 macs distants (reliés par internet) avec Logic installé sur les deux. Je voudrais ainsi que le déclenchement de la lecture sur l'un, engendre la lecture sur l'autre avec le même calage... J'avais pensé à Core Midi, mais je n'ai rien réussi dans ce domaine (je ne suis pas expert non-plus de core midi... ) . Je ne cherche naturellement pas à ce qu'il n'y ait pas de latence entre les deux macs (;-) , mais surtout que l'horloge (et donc les mesures) du SLAVE soient les mêmes que sur le MASTER.

Petit souhait également, dans l'idéal, j'aurais voulu que le Logic Maitre puisse envoyer aussi l'audio de son output principal à l'autre logic distant, dans une piste audio : pas pour enregistrer, mais juste pour que l'autre entende la musique, aussi bien synchronisée avec les mesures que dans le Logic Master .

Alors, faisable tout ça ?

Merci pour vos lumières .

(Je précise que les 2 logic sont des versions 9.1.8 avec Mac pro d'un côté, et macbook noir de l'autre )
31 Dec 2010
Bonjour à tous,

J'ai cru bon ouvrir une nouvelle discussion sur les bugs de Logic, en version 64 bits. Je me bats en ce moment avec ce soft que j'adore pourtant... Et je serais ravi d'avoir vos avis, confirmations ou autres à ce sujet.

Tout d'abord je suis sur 10.6.4, Mac pro 2009 2x2,66Ghz, 12 Go de ram, Motu 828 mk2.

Voici ce que j'ai remarqué :

- détection de coupures de scènes ne marche pas (alors que fonctionne très bien dans la 32 bits)

- swap disques monstrueux avec une "grosse session" (menumeters m'affiche encore 5 Go de ram dispos...) : kontakt 4 , VSL 64bits, en tout autour de 30 pistes instrus, 1 space designer et une vidéo en syncro sur un autre disque : surtout ne pas utiliser les screenset, lorsqu'on revient sur celui qui contient la vidéo, ça prend bien 30 secondes avant de pouvoir réutiliser Logic... Rainbow wheelie et autres réjouissances pendant ce temps. Et du coup, les instrus "craquent" en lecture, les vu-mètres des processeurs s'affolent... Il faut bien tenter encore 5/6 lectures avant que Logic soit capable de lire le projet sans s'arrêter. Une solution pour récupérer les instrus en Vienna instrument, les recharger tous, un à un ... et ça marche à nouveau. Si je ne fais pas ça : lorsque je joue 'live' un instrument, j'ai un processeur à fond (même en jouant une note...) et ça craque de partout dans le mix. Grrr...

- lorsque tous les instrus (grosse session toujours) sont chargés et qu'on va chercher une vidéo. C'est aussi assez long (15/20 secondes, avec les processeurs 1-3-5 puis 2-4-8 à fond, à tour de rôle ... tout ça pour ouvrir une vidéo, avec toujours au moins 4 à 5 Go de ram inutilisés . Et le disque qui tourne à fond. Alors qu'avec une session light, la vidéo se charge tout de suite.

Je précise que mes disques sont au top de leur forme, défragmentés, et réparations d'autorisations à jour...

- la fenêtre d'évènement n'affiche presque jamais le "suivi" , même s'il est coché . Par exemple, je suis dans la fenêtre clavier, une note sélectionnée. J'ouvre alors la fenêtre d'événements, et ma note n'apparaît pas, je dois recliquer à nouveau sur le suivi pour que la fenêtre se positionne dessus... pénible

la suite des bugs très bientôt ...

Ronan
21 Oct 2009
bonjour,

A force d'utiliser les instruments virtuels, j'en ai oublié certaines règles (sûrement de base) de midi, pour configurer un clavier maître dans Logic (7.2) .
J'ai un clavier numérique Yamaha p-85, dont je voudrais utiliser le son de piano dans Logic (en tant qu'expandeur donc).

Or, dès que je branche le midi IN dans le clavier, la lecture ou l'arrêt du séquenceur provoque un envoi de note midi (un sib et la aigus), et je n'arrive pas à m'en défaire ; (idem pour une mise en SOLO ).
J'ai créé un instrument (midi donc) dans l'environnement, connecté celui-ci à mon port midi. 'tout' marche, l'entrée et la sortie. Mais j'ai toujours ces satanées notes. J'ai cherché dans les filtres d'entrée midi de Logic, je n'ai rien trouvé qui règle mon problème. J'ai réinitialisé le piano, pas de résultat... J'ai décoché "Télécommande midi". Enfin, dans les réglages de la Song, pas de midi clock transmis, ni MTC ni MMC...

une idée ?


21 May 2009
Bonjour,


Je m'intéresse peu à peu à l'environnement de Logic (7) , mais j'ai encore beaucoup de choses à comprendre et apprendre.

Travaillant avec une BCF2000 (en mode Logic control) , je voudrais transformer les infos des faders (volume) en données CC #11 .
Je me suis donc informé sur l'objet 'transformateur' de l'environnement.
Là où je bloque, c'est sur les données émises par la BCF. Je pensais que les données des faders étaient des infos CC #7 transmises à Logic .Or, d'après le moniteur , rien à voir. Et c'est le même message qui apparaît quelque soit l'action de la BCF : faders, encoders, boutons. La différence vient d'une suite de chiffres (messages Sysex ?) que je ne sais déchiffrer.

Donc, si quelques spécialistes de l'environnement pouvaient m'éclairer , merci!


11 May 2009
Bonjour,

J'ai beau chercher, je ne trouve pas ...
Ma BCF fonctionne normalement en mode Logic Control , tout est ok, ça marche.
Sauf une chose : je voudrais la programmer pour utiliser un fader comme Control Change 11 (expression), afin de contrôler mes instruments VSL .

J'ai compris qu'il fallait passer par "l'assignation de contrôleur", en mode expert où je peux tout paramétrer ... mais comment ? Même le manuel de Logic reste un peu élitiste ( je ne parle même pas de celui de la BCF qui est ridicule... )

Et ce mode expert me pose problème. J'ai créé une zone pour mon CC , et là je bloque ... Je voudrais assigner mon fader 1, par exemple, au CC 11 .

Quelqu'un pour m'aider ?

merci
Derniers visiteurs


dimanche 28 avril 2013 à 17:47


jeudi 21 mars 2013 à 15:57


mercredi 24 novembre 2010 à 14:27


mercredi 7 octobre 2009 à 21:56


lundi 30 mars 2009 à 23:17

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour Ronan.

Amis
Il n'y a aucun ami à afficher.
Version bas débit - jeudi 4 mars 2021, 11:21
- © 440 Forums 2011