MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés

pgs

Profil
Photo personnelle
Avatar
Members

Newbie
Note
 
Options
Options
Pro Infos

Musiciens / Compositeurs

Infos personnelles
Sexe non défini
Anniversaire inconnu

France
pgs n'a pas de présentation personnelle pour le moment.
Statistiques
Inscrit : 16 avril 09
Vus : 2,022*
Dernière visite : mardi 24 nov. 2009, 23:44
Heure locale : mar. 23 juil. 2019, 05:46
11 message(s) (0 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
* Le compteur est mis à jour chaque heure
Sujets
Messages
Blog
Commentaires
Amis
Mon contenu
18 May 2009
Bonjour, suite à mes déboires avec mon convertisseur AD - Je voudrais essayer de lui offrir une alim neuve.
Je cherche un site qui vende des adaptateurs secteurs 15V et 12V, 2A mini, délivrant du courant alternatif (et non pas continu comme sur 100% des adaptateurs que j'ai trouvé)

Si vous avez une adresse, moi j'ai rien trouvé !
18 Apr 2009
..d'être à découvrir, c'est déjà à partager : www.myspace.com/prettygoodskin

C'est fait maison, tout seul (c'est pas une fin en soi, juste la nécessité du moment), de l'écriture jusqu'aux mixes que je n'arrête pas de revisiter et d'améliorer comme je peux.

Enjoy ?

18 Apr 2009
Bonjour, j'ai un truc pas sympa qui m'arrive : j'utilise une carte audio Yamaha DSP2416 avec deux liaisons lightpipe vers des convertisseurs externes : un AD24 et un DA24 de la défunte marque SwissSonic.
Depuis quelques temps j'ai des craquements (clicks) qui interviennent à l'enregistrement ou à l'écoute... Je veux dire que ce sont pas les mêmes, certains se produisent à l'écoute - uniquement sur les moniteurs (pas au casque car le circuit n'est pas le même : le signal ne passe pas par le DA24 ) et de manière aléatoire - ce sont des SPACKS forts et désagréables, d'autre pendant la prise, moins audibles.

Je précise que j'utilise ces engins depuis 9 ans et n'ai jamais eu ce genre de problème avant...

J'ai l'impression que les deux causes sont dissociées, histoire de bien simplifier le problème :-)

1) L'AD24 qui déraille - l'autre jour, il a commencé à jigotter tout seul, et certains canaux se sont mis en clip total : j'ai été obligé de l'éteindre et le rallumer.
2) Un binz dû au câble TosLink reliant le DA24 à la Yamaha. En branchant et débranchant le câble optique j'arrive à reproduire les gros clicks à l'écoute

Je précise aussi que le problème 2) a commencé avant le 1)
Comme il n'y a plus de SAV pour cette marque je suis un peu emmerdé, pas le moment de me payer des convertisseurs...

Quelles sont les causes possibles ? L'usure ? La chaleur ? L'alim ? Câblage (pourtant j'ai essayé avec un autre câble Toslink ça a rien changé)

Si quelqu'un a une idée...
Derniers visiteurs


lundi 18 mai 2009 à 08:28


dimanche 26 avril 2009 à 10:47

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour pgs.

Amis
Il n'y a aucun ami à afficher.
Version bas débit - mardi 23 juil. 2019, 05:46
- © 440 Forums 2011
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here