MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés
Bienvenue invité
 
Reply to this topicStart new topic
> Kontakt Player 5.2 Téléchargement?
Jejescherzo
posté sam. 21 févr. 2015, 11:49
Message #1


Newbie


Groupe : Members
Messages : 3
Inscrit : 21 févr. 15
Lieu : FR
Membre no 124,537




Bonjour à tous

Voici ma configuration: Mac G5 intel, Mac os 10.6.8 snowleopard, logic pro 9 et carte son Digi 002.

Je souhaite acheter l'instrument virtuel "LASS strings" (Audiobro) qui normalement fonctionne avec Kompakt player 5.2 .
Je n'arrive pas à trouver ce logiciel. NI ne propose que KOMPAKT 5.4 qui ne marche pas sous OS10.6.8.

Comment faire sachant qu' à priori je ne souhaite pour le moment pas upgrader mon OS et Logic 9?

Si en dernier lieu je suis obliger de faire une mise à jour de mon OS, est ce que Logic 9 et la digi 002 fonctionnent avec les dernières versions de Mac OS?

Merci pour votre aide.

Bien cordialement. biggrin.gif
Go to the top of the page
 
+Quote Post
Han Solo
posté sam. 21 févr. 2015, 13:06
Message #2


Maniac Member
******

Groupe : Members
Messages : 696
Inscrit : 30 nov. 11
Lieu : FR
Membre no 119,384




Mac os 10.6.8 est le dernier qui tourne avec des G5.
Il te faudra une nouvelle machine, ce qui n'est pas une mauvaise chose sachant que même avec un Imac à 1500 euros, tu auras une machine 10 fois plus puissante pour travailler...
Go to the top of the page
 
+Quote Post
killingjoke
posté sam. 21 févr. 2015, 16:25
Message #3


SuperHero
********

Groupe : Members
Messages : 1,987
Inscrit : 01 août 05
Lieu : Franche-Comté - FR
Membre no 68,359




Citation (Jejescherzo @ sam. 21 févr. 2015, 11:49) *
Je souhaite acheter l'instrument virtuel "LASS strings" (Audiobro) qui normalement fonctionne avec Kompakt player 5.2 .
Je n'arrive pas à trouver ce logiciel. NI ne propose que KOMPAKT 5.4 qui ne marche pas sous OS10.6.8.


Au passage, il s'agit de KONTAKT 5.4 et non de Kompakt, ancienne Application de Native Instruments mais tout le monde aura compris peut-être ...
Pour la relation entre version de KONTAKT et version de système, KONTAKT 5.4 demande au minimum Mountain LION 10.8.5. _


--------------------
Mac Pro 2 X 3,06 Ghz sous 10.10.5. 24 Go RAM _ DigitalPerformer 6.12, Kontakt 5.6.1 ,MX4, Fireface800 X 2 et MidiExpress XT Apple 20" X 2 et UAD-1 Express X 2 + UAD_2 Quad + Duo(Ouf) _ Gibson ES 295 pour recherche de l'anti-accord absolu _ FilterBank2 Sherman & Gibson Explorer _ Melodyne Studio _Biscuit par OTO _
Go to the top of the page
 
+Quote Post
demozic
posté dim. 22 févr. 2015, 10:17
Message #4


Advanced Member
*****

Groupe : Members
Messages : 415
Inscrit : 26 juin 04
Lieu : FR
Membre no 45,825




Salut,

Je rajouterai aux propos de mes 2 camarades qu'un "Mac G5 Intel" ça n'existe pas non plus mais là c'est important de savoir de quel modèle on parles sinon c'est difficile d'émettre un avis.

Soit c'est un G5 (PPC) -> le max c'est OS X.5.8 (OS X.6.8 ne tourne pas avec les PPC)
Soit c'est Mac Pro (intel) -> le minimum selon les modèles c'est OSX 10.4.8

C'est facile à voir : le G5 n'a qu'un emplacement DVD, le Mac Pro en a 2. Et pour connaitre le modèle menu Pomme -> A propos de ce mac -> plus d'infos puis cliquer sur Matériel pour connaitre l'identifiant du modèle (par ex : Mac Pro 3,1).

Si c'est un mac pro un peu trop vieux (1,1, 2,1 ou 3,1), OS X.6.8 est sans doute l'OS le plus stable et le moins gourmand (bref un des meilleurs) qu'Apple est sorti. Passer à ML risque de plomber la machine (selon la puissance de la machine). L'autre soucis c'est qu'il est difficile de se procurer officiellement autre chose que le derner OS d'Apple (Yosemite X.10) si on n'a pas téléchargé les différents OS au fur et à mesure de leur sortie -> et là c'est avec la Digi002 que tu vas avoir des pb de compatibilité.

Mais sinon, LASS semble aussi dispo pour Kontakt 4.2 (et +) en utilisant l'ancienne version 1.5. Ce serai peut-être plus simple même si il n'y aurait pas toutes les nouveautés et correction de bugs.

Même sans acheter LASS, pour installer Player Kontakt (qui est gratuit), tu dois te créer un compte sur le site de Native Instrument et enregistrer le produit, et à partir de ce compte tu devrais avoir accès à toutes les mises à jour des logiciels que tu possèdes (dont Kontakt Player).

Il ne faut pas passer par le NI Center mais aller sur leur site. Après t'être logué, il faut faire une recherche dans les mises à jour en tapant explicitement "Kontakt player 4" (sinon ça n'affiche que les versions 5). Il y a d'ailleurs peut-être une version 5 intermédiaire compatible avec ton OS.

Bon je mets tout au conditionnel car j'ai les version full de Kontakt depuis la 2, mais via mon compte NI j'ai accès à toutes les versions de Kontakt Player (du 1 au 5).

Et pour LASS2, sur le site d'Audio Bro, ils racontent ça:

Note: Mac 10.6.8 users are telling us Kontakt 5.2 (and therefore LASS 2.5) works on their system although it is no longer officially supported by Native Instruments.

Donc la version 5.2 pourrait tourner sous OSX.6.8 (non officiellement).

Ce message a été modifié par demozic - dim. 22 févr. 2015, 10:13.
Go to the top of the page
 
+Quote Post
Jejescherzo
posté jeu. 26 févr. 2015, 12:59
Message #5


Newbie


Groupe : Members
Messages : 3
Inscrit : 21 févr. 15
Lieu : FR
Membre no 124,537




Bonjour,

Merci pour vos messages et en particulier Demozic pour la précision de ta réponse.
En fait mon ordi est un Mac Pro 4.1 (proc Quad-core Intel Xéon) à 2 processeurs.

J'ai suivi tes conseils Demozic, je suis allé sur le site NI avec mon login.
Je suis en train de télécharger Kontakt player 4. Malheureusement Kontakt player 5.2 n'est dispo qu'en update.
Contenu de l'info matériel, ai je intérêt à passer à Os X ML?
D'autre part si jamais je dois changer changer de carte son et mettre ma digi 002 au placard, que me conseilleriez vous pour la remplacer?
Merci! smile.gif


Go to the top of the page
 
+Quote Post
killingjoke
posté jeu. 26 févr. 2015, 23:03
Message #6


SuperHero
********

Groupe : Members
Messages : 1,987
Inscrit : 01 août 05
Lieu : Franche-Comté - FR
Membre no 68,359




Citation (demozic @ dim. 22 févr. 2015, 10:17) *
Donc la version 5.2 pourrait tourner sous OSX.6.8 (non officiellement).

Je confirme _


--------------------
Mac Pro 2 X 3,06 Ghz sous 10.10.5. 24 Go RAM _ DigitalPerformer 6.12, Kontakt 5.6.1 ,MX4, Fireface800 X 2 et MidiExpress XT Apple 20" X 2 et UAD-1 Express X 2 + UAD_2 Quad + Duo(Ouf) _ Gibson ES 295 pour recherche de l'anti-accord absolu _ FilterBank2 Sherman & Gibson Explorer _ Melodyne Studio _Biscuit par OTO _
Go to the top of the page
 
+Quote Post
Jejescherzo
posté ven. 27 févr. 2015, 00:28
Message #7


Newbie


Groupe : Members
Messages : 3
Inscrit : 21 févr. 15
Lieu : FR
Membre no 124,537




biggrin.gif Ca marche. Merci pour votre aide!
Pour pouvoir télécharger les versions antérieurs de Kontakt player, il fallait effectivement se connecter à NI sur leur site par mon login.
J'ai télécharger Kontakt player 4 puis la mise à jour 5.2.
J'ai acheté LASS 2.5 et le tout fonctionne maintenant sur mon mac 10.8.6
Encore merci!
smile.gif
Go to the top of the page
 
+Quote Post
demozic
posté ven. 27 févr. 2015, 10:21
Message #8


Advanced Member
*****

Groupe : Members
Messages : 415
Inscrit : 26 juin 04
Lieu : FR
Membre no 45,825




Citation (Jejescherzo @ ven. 27 févr. 2015, 00:28) *
biggrin.gif Ca marche. Merci pour votre aide!
Super.

Citation
J'ai acheté LASS 2.5 et le tout fonctionne maintenant sur mon mac 10.8.6
Je suppose que tu voulais écrire 10.6.8 (pour ne pas induire en erreur ceux qui (re)liront ce topic plus tard)

Citation
Contenu de l'info matériel, ai je intérêt à passer à Os X ML?
Je pense pas que ton Mac soit à la ramasse avec ML, mais si ça tourne bien sous SL, aucun intérêt à upgrader l'OS.

De toutes les manières, si un jour tu veux/dois passer à ML (ou tout autre nouvel OS), je te conseille surtout de garder ton système en X.6 (SL) et de faire une installation ML clean et séparée sur un autre disque (ou au moins une autre partition).
Go to the top of the page
 
+Quote Post
Han Solo
posté dim. 1 mars 2015, 04:04
Message #9


Maniac Member
******

Groupe : Members
Messages : 696
Inscrit : 30 nov. 11
Lieu : FR
Membre no 119,384




Il y a tout intérêt à upgrader car Snow Leopard ne prend plus beaucoup de plug ins.
Pour ma part j'ai le pack complet de FLUX et suis obligé d'avoir Lion minimum pour faire tourner mes plugs in car ce n'est plus devellopé pour 10.6.8.

Ensuite les dernières machines ne peuvent tourner en snow leo
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit - jeudi 13 août 2020, 15:01
- © MacMusic 1997-2008