MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés
Bienvenue invité
 
Reply to this topicStart new topic
> Osx Maverick Et Midi Sous Garageband, Pas de contrôle des instruments logiciels depuis un clavier maître
zav
posté jeu. 22 mai 2014, 18:29
Message #1


Newbie


Groupe : Members
Messages : 1
Inscrit : 22 mai 14
Lieu : FR
Membre no 123,921




Bonjour
j'utilise GarageBand 6.0.4 sur un iMac sous OSX 10.7.5
Mon piano passe en midi via un interface et je l'utilise comme clavier-maître. Je crée une piste en instrument logiciel. Aucun problème, ça fonctionne parfaitement.

Je branche ce même piano via ce même interface sur un MBP 13" sous OSX 10.9 (Maverick) pour le même usage. Ca ne fonctionne pas.

Voici en gros la situation sur ce MBP :
2 versions de GB y sont installées : 6.0.5 et 10.0.2

Sur la version 6.0.5, lorsque je veux créer une piste pour instrument logiciel, il ne fait rien. Idem pour une piste pour instrument réel (prise audio). Il accepte uniquement de créer une piste de base, donc pas d'instrument logiciel.
Si je glisse une boucle instrument, GB crée automatiquement une nouvelle piste instrument logiciel blink.gif

Sur la version 10.0.2, je peux créer une piste instrument logiciel sans souci.

Mais dans aucune de ces 2 versions de GB, je ne peux contrôler les sons logiciels à partir d'un clavier maître, que ce soit via un interface midi ou via une connexion usb directe. Je peux les contrôler uniquement avec le clavier de l'ordi.

A chaque ouverture et fermeture de l'appli, je reçois le message suivant :
CoreMIDI a quitté de manière imprévue lors de l'utilisation du module [Unknown Bundle]

Quelqu'un aurait une idée sur l'origine de ce problème ? Voire une solution ? rolleyes.gif

Merci smile.gif
Go to the top of the page
 
+Quote Post
ptilou
posté mar. 27 mai 2014, 08:31
Message #2


News Translations
Icône de groupe

Groupe : Team
Messages : 7,559
Inscrit : 01 nov. 01
Lieu : Paris - FR
Membre no 2,211




Citation (zav @ jeu. 22 mai 2014, 18:29) *
Je branche ce même piano via ce même interface sur un MBP 13" sous OSX 10.9 (Maverick) pour le même usage. Ca ne fonctionne pas.


Ce MPB est de quelle génération ? tourne t'il correctement sous Maverick pour le reste des appli ?? problème de compatibilité entre des softs et un OS de générations différentes ? Fais tu régulièrement une réparation des autorisations (utilitaire de disque) et un redémarrage ?
Ayant une machine assez ancienne et étant encore sous leopard, je ne peux vraiment pas t'aider... huh.gif


--------------------
Bien utiliser la fonction RECHERCHE c'est si pratique !
Ptilou's blog
Go to the top of the page
 
+Quote Post
pierrot94
posté jeu. 29 mai 2014, 22:13
Message #3


Newbie


Groupe : Members
Messages : 21
Inscrit : 01 sept. 13
Lieu : Vincennes - FR
Membre no 123,162




bonjour
j'ai un MBP 13p et j'ai telechargé Maverick et GB 10
Puis j'ai vu que l'on pouvait revenir à la version 6, ce que j'ai fait et tout à planter. J'ai tel a Apple et
sauvegarder mes données (j'ai echoué apres la restauration)
Je pense qu'il ne faut qu'une seule version soit OS 10.7 et GB 6 , soit OS 10.8 Maverick et GB 10.
Ensuite j'ai tout reinstallé avec l'aide du SAV Apple tres competent.
Le mieux c'est de leur telephoner
cordialement
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit - mardi 17 oct. 2017, 02:47
- © MacMusic 1997-2008