MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés

dewpill

Profil
Photo personnelle
Avatar
Members
****
Senior Member
Note
 
Options
Options
Pro Infos

Musiciens / Compositeurs

Guitariste compositeur arrangeur parolier plombier zingueur
Infos personnelles
Sexe non défini
Né(e) le 29 Déc. 1955 (62 ans)
75017 Paris
France
dewpill n'a pas de présentation personnelle pour le moment.
Statistiques
Inscrit : 01 sept. 02
Vus : 5,565*
Dernière visite : mercredi 4 déc. 2013, 05:30
Heure locale : mer. 19 sept. 2018, 09:48
230 message(s) (0,04 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
* Le compteur est mis à jour chaque heure
Sujets
Messages
Blog
Commentaires
Amis
Mon contenu
14 Mar 2008
Bonjour à tous,

Je cherche un préamp stéréo, avec EQ et compresseur, de préférence, avec du tube, pour des prises de petits ensembles classiques ou pour un piano classique solo.
J'ai vu un Langevin Dual Vocal Combo, mais à transistors et aussi le Drawmer 1960 qui contient un compresseur à tubes.
Certains d'entre vous ont-ils déjà utilisé ces machines?
Vos conseils à propos d'équipements équivalents en termes de qualité et de prix m'intéressent. smile.gif
J'ai une paire de statiques à tube à large diaphragme BPM Studioteknik ainsi que divers Rode et Oktava à mettre en tête de ce futur préamp.
Tout çà sera enregistré avec une Motu 828 mk2 avec DP.
Merci d'avance,

Dewpill
17 Mar 2007
Bonsoir all of you,

J'ai installé la démo Altiverb 6 sous DP 4.6.1. (G5 Dual 2GHz, OSX 10.4.8, etc...voir ci-dessous)
Pas de soucis particulier... sauf que:
Quand je sauve puis recharge le projet DP, les impulse Responses ne sont pas rechargées, ce qui fait qu'il faut se retaper manuellemnt le chargement du fichier de convolution (fourni avec la démo).

Je sais, l'Altiverb 6 est reputée ne fonctionner qu'avec DP5 et +(dixit le site d'Audio Ease), mais le support Audio Ease m'a affirmé que le plug fonctionnait, ce qui est vrai sauf...

Quelqu'un sait-il si c'est seulement la démo qui est limitée (ou qui débloque) ou si c'est un bug réparé avec l'update 6.0.5 qui n'est dispo que pour ceux qui possèdent déjà Altiverb 6? sad.gif

Merci d'avance à ceux qui pourront me faire part de leur expérience qui m'éviterait d'engager 600€ dans un plug qui ne se recharge pas entièrement. smile.gif

@+
Dewpill
21 Feb 2007
Bonsoir,

Je ne sais pas trop si c'est la bonne catégorie pour poster.
SI je me suis trompé, je déverse, à titre préventif, aux pieds de qui de droit le récipient de mes excuses.
smile.gif

Je me pose la question de savoir si les calculs effectués par les plugs en TDM (ou HTDM) sont plus précis que ceux effectués par les mêmes plugs en version native (AU, VST ou RTAS).
(32 ou 48 bits, virgule flottante ou non et tout le bastringue)
Le fond de la question étant:
Est ce qu'à réglage identique, çà sonne différemment en TDM par rapport au natif?

Merci de m'éclairer de vos lumières.
Cordialement,

Dewpill
1 Jan 2007
Bonjour et bonne année à tous.

Est ce quelqu'un connait la différence entre les versions LE et non LE de Beat Detective?
Contexte:
Je suis allé sur le site de Digidesign et j'ai vu qu'il y avait un petit bundle qui incluait, avec une MBox2, le logiciel/plug Beat Detective (entre autres).
Pour l'avoir utilisé en studio, je le trouve plus développé que son "équivalent" chez DP.
Du coup, je me suis dit que moyennant un petit bundle pas trop cher, je pourrais éditer mes prises plus finement et rapidement que dans DP (4.6.1)... wink.gif
Mais, au studio, c'est un PT HD3 et le bundle auquel je m'intéresse et qui est, lui, dans mes moyens contient une version LE de PT.
Du coup, Beat Detective est lui aussi affublé du LE, d'où ce post.
Je n'ai pas trouvé d'infos sur d'éventuelles différences entre les deux sur le site de Digidesign.
Donc, retour chez MacMusic où, malgré l'utilisation de la fonction "Recherche", je n'ai pas trrouvé d'info sur la différence entre Beat detective et Beat Detective LE. sad.gif
Merci d'avance pour vos infos.
Cordialement,

Dewpill
14 Dec 2005
Bonjour à tous,

J'ai acheté chez Propeller Heads le drum Kit refill 2.0 pour faire des batteries sous Reason 3.04.
Pas moyen d'ouvrir les combis !
Message d'erreur :
"The operation could not be completed because of a media related problem"
J'ai déjà eu ce souci avec des sons issus des CDs fournis avec Reason, mais seulement de manière ponctuelle et là il ne s'agissait que de patches Substractor, par exemple..
Là, c'est systématique!
RSN charge les amples à donf', puis s'arrête, apparemment au moment de charger les éléùments du combi du kit.
Certains kits de batterie se chargent sur mon Titanium 800 Mhz, mais sont inexploitables parce que la machine est trop lente, mais le G4 933 Mhz ne veut rien savoir.
Si quelqu'un aune idée, je suis preneur parce que la hot line Prop Heads a l'air assez séche sur le sujet.
Merci d'avance,
Derniers visiteurs


mercredi 4 décembre 2013 à 15:29


jeudi 14 mai 2009 à 15:41


lundi 5 janvier 2009 à 04:13


jeudi 25 décembre 2008 à 21:12


jeudi 25 décembre 2008 à 19:45

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour dewpill.

Amis

4781 message(s)
mercredi 20 juil. 2011, 17:27
Voir tous les amis
Version bas débit - mercredi 19 sept. 2018, 09:48
- © 440 Forums 2011