MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés
 
Reply to this topicStart new topic
> Brooklyn 60 Sr - Au Secours !
nazca
posté jeu. 29 nov. 2007, 19:54
Message #1


Newbie


Groupe : Members
Messages : 2
Inscrit : 08 janv. 07
Lieu : Angers - FR
Membre no 87,092




Bonsoir

Je viens de dénicher ce modèle mais il manque une lampe
et sans doute ont elles été chahutées

les 4 EL84 sont en place
une ECC82 en déphaseur
et puis dans la platine préampli il y a des ECC83 et 82
pour le trémolo et la réverb et les deux canaux
soit au total 6 x ECC ?? et 4 x EL84
et il manque une ECC?? sur le canal clair
qui ne fonctionne pas et pour cause ?
Il reste un ressort unique dans la ligne de retard est ce normal ?

A vous lire pour remettre de l'ordre

Merci d'avance

Philippe
Go to the top of the page
 
+Quote Post
-----------
posté dim. 2 déc. 2007, 01:15
Message #2


R.I.P.
********

Groupe : Members
Messages : 2,442
Inscrit : 11 janv. 04
Lieu : Maurecourt - FR
Membre no 32,928




MON AMPLI FETICHE !!!

Faudrait que je l'ouvre pour les détails.
Go to the top of the page
 
+Quote Post
BOWIE83
posté dim. 12 oct. 2008, 16:11
Message #3


Newbie


Groupe : Members
Messages : 1
Inscrit : 12 oct. 08
Lieu : TOULON - FR
Membre no 104,097




Salut à tous,
J'ai le même à la maison ! AMPLI BROOKLIN 60SR made in Italy
A+
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit - lundi 6 avril 2020, 09:23
- © 440 Forums 2011