MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés
Bienvenue invité
 
Reply to this topicStart new topic
> Numa Organ And Digital Performer, PROBLEMS WITH AUDIO MIDI SETUP AND MORE
Danwan
posté sam. 21 déc. 2013, 20:15
Message #1


Newbie


Groupe : Members
Messages : 2
Inscrit : 21 déc. 13
Membre no 123,516




Hi all

I just got a Studiologic Numa Organ, and I am very pleased with it.
My Sequencer is Digital Performer 8,1 on Snow Leopard
My Audio to Midi Setup sees the Numa ONLY if I connect it directly through the USB port to The Mac
Audio to Midi Setup will also see my MOTU 128 Express interface also when connected through the USB port however I am unable to connect the Keyboard to the Interface as everything is grayout
If I connect the Numa directly to the USB interface it doesn't appear in Audio to Midi Setup and Digital Performer doesnt Remap the Instruments
The Numa is set as "Local on / MIDI on"
While rcording I can see the various notes in the DP track, nowever when I play back the Numa doesn't make any sounds
Any suggetions?

PS

The MOTU USB interface is upgraded to the lateset version
Go to the top of the page
 
+Quote Post
houstonmusic
posté dim. 22 déc. 2013, 16:56
Message #2


Senior Member
****

Groupe : Members
Messages : 246
Inscrit : 06 févr. 07
Lieu : Berkeley - US
Membre no 88,124




you've got to connect the Numa via MIDI, not USB. then you'll be able to patch it to your timepiece.
in USB mode it's acting only as a controller, probably.
i don't have one. i don't have one, so i'm speculating here.
another possibility is that it could receive MIDI notes from DP when connected by USB, but Audio Midi setup needs another step.
try "Add Device" and create a keyboard icon for the NUMA, and connect it to the icon for the NUMA that represents its Interface function. i've had luck with that technique before with other gear, as absurd an idea as it sounds.
good luck.

QUOTE (Danwan @ Sat 21 Dec 2013, 12:15) *
Hi all

I just got a Studiologic Numa Organ, and I am very pleased with it.
My Sequencer is Digital Performer 8,1 on Snow Leopard
My Audio to Midi Setup sees the Numa ONLY if I connect it directly through the USB port to The Mac
Audio to Midi Setup will also see my MOTU 128 Express interface also when connected through the USB port however I am unable to connect the Keyboard to the Interface as everything is grayout
If I connect the Numa directly to the USB interface it doesn't appear in Audio to Midi Setup and Digital Performer doesnt Remap the Instruments
The Numa is set as "Local on / MIDI on"
While rcording I can see the various notes in the DP track, nowever when I play back the Numa doesn't make any sounds
Any suggetions?

PS

The MOTU USB interface is upgraded to the lateset version

Go to the top of the page
 
+Quote Post
Danwan
posté jeu. 26 déc. 2013, 23:17
Message #3


Newbie


Groupe : Members
Messages : 2
Inscrit : 21 déc. 13
Membre no 123,516




QUOTE (houstonmusic @ Sun 22 Dec 2013, 16:56) *
you've got to connect the Numa via MIDI, not USB. then you'll be able to patch it to your timepiece.
in USB mode it's acting only as a controller, probably.
i don't have one. i don't have one, so i'm speculating here.
another possibility is that it could receive MIDI notes from DP when connected by USB, but Audio Midi setup needs another step.
try "Add Device" and create a keyboard icon for the NUMA, and connect it to the icon for the NUMA that represents its Interface function. i've had luck with that technique before with other gear, as absurd an idea as it sounds.
good luck.

QUOTE (Danwan @ Sat 21 Dec 2013, 12:15) *
Hi all

I just got a Studiologic Numa Organ, and I am very pleased with it.
My Sequencer is Digital Performer 8,1 on Snow Leopard
My Audio to Midi Setup sees the Numa ONLY if I connect it directly through the USB port to The Mac
Audio to Midi Setup will also see my MOTU 128 Express interface also when connected through the USB port however I am unable to connect the Keyboard to the Interface as everything is grayout
If I connect the Numa directly to the USB interface it doesn't appear in Audio to Midi Setup and Digital Performer doesnt Remap the Instruments
The Numa is set as "Local on / MIDI on"
While rcording I can see the various notes in the DP track, nowever when I play back the Numa doesn't make any sounds
Any suggetions?

PS

The MOTU USB interface is upgraded to the lateset version




Thanks for your suggestion infact I already tried and it records but never send the note back to the num.
The weird think is I can listen to the sounds I recorded through the numa with another sound module .... therefore I begin to think my MIDI Input is faulty ....

Ce message a été modifié par Danwan - jeu. 26 déc. 2013, 23:18.
Go to the top of the page
 
+Quote Post
houstonmusic
posté ven. 27 déc. 2013, 16:59
Message #4


Senior Member
****

Groupe : Members
Messages : 246
Inscrit : 06 févr. 07
Lieu : Berkeley - US
Membre no 88,124




okay,
that suggests a midi problem, but it might be fixable. perhaps something as simple as a MIDI IN channel setting on the Numa. is your MIDI sequencer track sending on ch 1? is the NUMA set to receive on 1? or Omni? that's gotta match. some instruments need to receive a controller message, Volume, to play. (Garritan orchestral instruments are like this) since this is an Organ, perhaps it needs to see a Volume message too. consult the manual, as they say.
good luck.

[/quote]


Thanks for your suggestion infact I already tried and it records but never send the note back to the num.
The weird think is I can listen to the sounds I recorded through the numa with another sound module .... therefore I begin to think my MIDI Input is faulty ....
[/quote]
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 

Version bas débit - mercredi 22 janv. 2020, 22:08
- © MacMusic 1997-2008