MacMusic.org  |  PcMusic.org  |  440Software  |  440Forums.com  |  440Tv  |  Zicos.com  |  AudioLexic.org
Loading... visiteurs connectés

Christopher Burke

Profil
Photo personnelle
Avatar
Members

Newbie
Note
 
Options
Options
Pro Infos

Musiciens

Infos personnelles
Sexe non défini
Né(e) le 13 Jan. 1963 (55 ans)
TN377AJ Hastings
Royaume-uni
Christopher Burke n'a pas de présentation personnelle pour le moment.
Statistiques
Inscrit : 17 mai 07
Vus : 1,914*
Dernière visite : samedi 19 févr. 2011, 13:21
Heure locale : lun. 10 déc. 2018, 14:48
4 message(s) (0 par jour)
Contact
AIM Aucune information
Yahoo Aucune information
ICQ Aucune information
MSN Aucune information
* Le compteur est mis à jour chaque heure
Sujets
Messages
Blog
Commentaires
Amis
Mon contenu
19 Feb 2011
Dear Anyone who understands Quick Score Elite.

Yeah, I'm on the wrong forum but there ISN'T one for QSE and I've got one huge prob. with QSE that I need an answer to so I can use it properly.

I've got 2 main multi-sound plug-ins I use with QSE. Sampletank 2.5 with Miroslav Orchestra and Proteus VX. Now if I choose a bunch of sounds from one of them, each sound comes up on its own little slider, complete with places to insert plug-in effects (like EQ and stuff.) So far, so pretty.

Except the sliders don't DO anything! The only one that does anything is the one the main synth. is on. That's the only one that takes any notice of the effects you use. Which means you're putting the SAME effect on the WHOLE SYNTH, not just on one instrument sound you've chosen from it. Yet the slider the main synth is on looks exactly the same as all the other sliders. The other sliders just slide up and down without changing the output sounds in any way. Neither do any effects plugins you put on the individual sliders change any of the sounds in any way. The only time they work is if you put them on the main slider that the whole synth. is sitting on - and then, of course, the effect's applied to ALL the sounds coming out of that synth, not just the single sound you want to alter.

Anyone got any idea WHY the sounds aren't obeying the sliders they're sitting on? Oddly enough, single-shot plug-ins DO obey the sliders perfectly. It's just the multi-sound VSTs who's sounds don't individually want to play ball.

Anyone got any idea why?

I'm a REAL NOOOB with all this so if anyone answers - keep it simple. Please! If anyone needs more info to answer this, just ask me what info you need and I'll look it up on the program.

Yours respectfully

ulrichburke
1 Feb 2008
Dear Anyone.

Complete - but improving - noob here. I've got Reason 3 and just the Orkester and Factory refills at present. 1 gig RAM and an M-Audio Audiophile 2496 Soundcard.

Question. How do you make strings sound SOFT in Reason? I'm a wannabe New Age composer - think piano/flute/strings with everything - but the strings always sound like the shower scene in Psycho, nails-on-blackboard jobs! Tried lessening velocity and they just sound like quieter nails-on-blackboards. They don't have that velvet glow you get in romantic movie soundtracks, which is what I'm after. Even when you have mounting-tension strings in movies - I know most movies are using real people but I'm including the low-budget movies that use synths! - the strings are a soft, central bass almost-drone with a mist of higher strings around them. They're not usually drawn with a switchblade, which is what my strings sound like!

Please, what sample(s) do I use and what do I do to them to make them sound soft, buzzy and gentle? Have patience with me, I'm still a noob (though I've learned a lot recentlly).

ulrichburke
17 May 2007
Dear Anyone.

I'm a wannabe New Age composer fighing a losing battle with the software.

I have Reason 3.0. I've downloaded a bunch of samples for it in .AIF format. I load the sample into NN-XT. I import the MIDI file - I use a separate notation prog. to create the MIDI files as I'm disabled and can't play a keyboard well. I'm all mouse! The MIDI file is a melody comprised of single notes to be played on a single sample, just to practice making it happen.

In the Sequencer window, which I've separated, I output the MIDI file through the NN-XT by selecting the NN-XT from the little white tab to the left of the MIDI track. So I should be hearing my track on the NN-XT sample. I see a little green line flashing by the side of the track. The 'Note On' light flashes every time a mark, which I take it represents a note, is reached by the playback line. I hear zilch. Complete silence.

So I loaded one of the tunes that came with Reason. Played perfectly. So that means the soundcard's set up correctly, right?

What am I doing wrong? I've put in every step I do so hopefully someone can see what I've missed out.

And secondly, once I can do a one-note tune on one sample. If I want to use LOTS of samples, do I have to open a new NN-XT for each sample or can I put them all in the same one? And if I put them all in the same one, how do I direct each track to a different sample?

I am perfectly happy to be directed to the right part of the manual. I don't mind reading manuals, I'm just useless at finding anything in them!

Please someone help.

Yours optimistically

Chris.
Derniers visiteurs
Christopher Burke n'a aucun visiteur à afficher..

Commentaires
Les autres utilisateurs n'ont laissé aucun commentaire pour Christopher Burke.

Amis
Il n'y a aucun ami à afficher.
Version bas débit - lundi 10 déc. 2018, 13:48
- © 440 Forums 2011